Lunacy Unleashed

Notes from the field in the War on Spam

Bad Behavior is WordPress 2.1 Ready

The forthcoming release of WordPress 2.1 includes internal changes which may cause some plugins to stop functioning. Such plugins will need to be upgraded along with your WordPress 2.1 upgrade.

Bad Behavior 2 has been checked against these changes and found to be ready for WordPress 2.1 without any changes required. Users upgrading to WordPress 2.1 do not need to upgrade Bad Behavior for compatibility.

Versions prior to 2.0 are unsupported, have not been checked for compatibility and will not be checked. Any remaining version 1 users are strongly urged to upgrade to a current release as soon as possible.

December 12, 2006 - Posted by | Bad Behavior, Blog Spam, WordPress, WordPress 2.1

Sorry, the comment form is closed at this time.

%d bloggers like this: